Downloads

Windows installers

These installers can be used to install or update Descend on Windows 7 or newer. Graphic drivers with OpenGL 3.3 or newer are required to run this program.

Source packages

The source packages require Qt 4.7 or newer to build. Refer to the included documentation for detailed instructions.

Descend is free software licensed under the GNU GPL v3 license.